

<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>Here's A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis | DV Plus - Fairfield Daily Voice Plus</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  
    
      <link rel="apple-touch-icon" sizes="57x57" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/favicon-16x16.png">
<link rel="manifest" href="https://daily-voice-res.cloudinary.com/raw/upload/v1550929578/static/dv_plus/favicon/manifest.json">
<meta name="msapplication-config" content="https://daily-voice-res.cloudinary.com/raw/upload/v1550929593/static/dv_plus/favicon/browserconfig.xml" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

    
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  
  
  
  <meta name="googlebot" content="noarchive">
  <meta name="description" content="If your kids are complaining they're bored, it's time to break the monotonous routine. Here's a way that seems fun, can engage the whole family and can help other kids whose lives are much direr.Kids in Crisis in Cos Cob invites all coun..." />
  <meta property="og:url" content="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis" />
  <meta property="og:description" content="If your kids are complaining they're bored, it's time to break the monotonous routine. Here's a way that seems fun, can engage the whole family and can help other kids whose lives are much direr.Kids in Crisis in Cos Cob invites all coun..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="DV Plus - Fairfield Daily Voice" />
  <meta property="article:published_time" content="2020-07-29T13:48:52.686610-04:00" />
  <meta property="article:modified_time" content="2020-07-29T13:48:52.686814-04:00" />
  <meta name="twitter:card" content="summary" />
  
  <meta name="twitter:title" content="Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis" />
  <meta name="twitter:description" content="If your kids are complaining they're bored, it's time to break the monotonous routine. Here's a way that seems fun, can engage the whole family and can help other kids whose lives are much direr.Kids in Crisis in Cos Cob invites all coun..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/KIC_Nursery_xzfzby.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/KIC_Nursery_xzfzby.jpg" />
      
    
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  
  <meta name="description" content="If your kids are complaining they're bored, it's time to break the monotonous routine. Here's a way that seems fun, can engage the whole family and can help other kids whose lives are much direr.Kids in Crisis in Cos Cob invites all coun..." />
  <meta property="og:url" content="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis" />
  <meta property="og:description" content="If your kids are complaining they're bored, it's time to break the monotonous routine. Here's a way that seems fun, can engage the whole family and can help other kids whose lives are much direr.Kids in Crisis in Cos Cob invites all coun..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="DV Plus - Fairfield Daily Voice" />
  <meta name="twitter:card" content="summary" />
  
  <meta name="twitter:title" content="Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis" />
  <meta name="twitter:description" content="If your kids are complaining they're bored, it's time to break the monotonous routine. Here's a way that seems fun, can engage the whole family and can help other kids whose lives are much direr.Kids in Crisis in Cos Cob invites all coun..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/KIC_Nursery_xzfzby.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/KIC_Nursery_xzfzby.jpg" />
      
    
  

  



  
    <link rel="canonical" href="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1595876487/dynamic/plus_hzujry.css">
  

  <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
  <script type="text/javascript" src="//account.dailyvoice.com/c/assets/pigeon-1.5.3.min.js"></script>

  <script type="text/javascript">
    var Pigeon = new PigeonClass({
      subdomain: 'account.dailyvoice.com',
      fingerprint: true,
    });
  </script>

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-3', 'auto');
      window.ga('require', 'displayfeatures');
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KTMZ663');</script>
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      window.fbq('init', '1143148579201165');
    </script>
  


  <script type="text/javascript">
  
    var dv_data = {
      'current_site': {
        'site_id': '82',
        'base_url': 'fairfield',
        'subdomain': 'fairfield-politics.plus.dailyvoice.com'
      }
    };
  
  </script>


</head>
<body
  class="heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis-791635 heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis 791635  "
  js-module=""
   data-domain="fairfield-politics.plus.dailyvoice.com"
>

  

  
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTMZ663" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=773296309713348&ev=PageView&noscript=1" /></noscript>
  

 <div
   class="b-content m-other"
   js-module="ExternalSiteCookieSetter, DVPigeonPaywall"
   js-outer-content
 >
      <header class="b-header m-stuck  m-compact" js-module="StickyHeader">
        <div class = 'e-header-inner'>
          <a class="e-logo" href="/fairfield/">

          </a>

          <div class="e-navigation" js-navigation>
            <div class="b-custom-selector m-county m-compact " js-custom-selector>

  
    <div class="e-select-wrap" js-module="DvPlusCountrySelector">

      <select class="e-selector" js-select>
        
          <option value="/fairfield/"  selected  js-county="" >Fairfield County</option>
        
          <option value="/westchester/"  js-county="" >Westchester County</option>
        
      </select>

      <div class="e-user-notification" js-notification >
        <div class="e-inner">
          <span class="e-notification-text">Not in Fairfield?</span>
          
              <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xlarge" title="" ></i>

  
  
  
  
</button>

          
        </div>
      </div>

    </div>
  

</div>


            
<div class="e-main-menu" js-main-menu>
  <ul class="e-menu-sections">
    
      <li class="e-item m-politics"><a class="e-link " href="/fairfield/politics/">Politics</a></li>
    
      <li class="e-item m-schools"><a class="e-link " href="/fairfield/schools/">Schools</a></li>
    
      <li class="e-item m-lifestyle"><a class="e-link " href="/fairfield/lifestyle/">Lifestyle</a></li>
    
  </ul>
</div>

          </div>
          <div class="e-account">
            <div class="e-user-nav-links" js-logged-in-nav-options>
  <a href="//account.dailyvoice.com/user/" rel="nofollow" class="e-my-account">My Account</a> <span class="e-delemiter"></span> <a href="//account.dailyvoice.com/action/public/vo/logout" rel="nofollow" class="e-sign-in-out">Sign out</a>
</div>
<div class="e-user-nav-links" js-logged-out-nav-options>
  <a href="//account.dailyvoice.com" rel="nofollow" class="e-sign-in-out" js-sign-in>Sign in</a>
  <a href="//account.dailyvoice.com" rel="nofollow" class="e-sign-in-out m-subscribe" js-subscribe>Subscribe</a>
</div>

          </div>
          <div class="e-info">
              <div class="e-date-block">
              <span class="e-date">July 29, 2020</span><a href="https://account.dailyvoice.com/cmc/checkout-one" rel="nofollow"></a>
            </div>
            <div class="e-search">
              <a class="e-link" href="/fairfield/search/">Search</a>
            </div>
          </div>

          <div class="e-mobile-menu" js-module="MenuButton">
            <div class="e-menu-content">
              
<div class="e-main-menu" js-main-menu>
  <ul class="e-menu-sections">
    
      <li class="e-item m-politics"><a class="e-link " href="/fairfield/politics/">Politics</a></li>
    
      <li class="e-item m-schools"><a class="e-link " href="/fairfield/schools/">Schools</a></li>
    
      <li class="e-item m-lifestyle"><a class="e-link " href="/fairfield/lifestyle/">Lifestyle</a></li>
    
  </ul>
</div>

               <div class="e-item m-search" ><a
      href="/fairfield/search/"
      class="e-link"><i class="b-icon m-icon-search "></i>Search</a></div>
              <div class="e-user-nav-links" js-logged-in-nav-options>
  <a href="//account.dailyvoice.com/user/" rel="nofollow" class="e-my-account">My Account</a> <span class="e-delemiter"></span> <a href="//account.dailyvoice.com/action/public/vo/logout" rel="nofollow" class="e-sign-in-out">Sign out</a>
</div>
<div class="e-user-nav-links" js-logged-out-nav-options>
  <a href="//account.dailyvoice.com" rel="nofollow" class="e-sign-in-out" js-sign-in>Sign in</a>
  <a href="//account.dailyvoice.com" rel="nofollow" class="e-sign-in-out m-subscribe" js-subscribe>Subscribe</a>
</div>

            </div>
          </div>
        </div>
      </header>
      <section class="b-main-content">
          
  




<div
  class="b-article-detail"
    js-module="DvPlusArticleDetails"

  data-id="791635" data-article-id="791635" data-site-id="82"
  data-section="schools"
  data-permalink="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/"
  data-comments-permalink="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/"
  data-title="Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis"
  js-article-detail
  >

  <div class="e-article-outer-wrap" js-article-content-wrap>
    <article class="e-article" js-article-content>
      <header class="e-article-header">
      
        <h2 class="e-category"><a class="e-link" href="/fairfield/schools/">Schools</a></h2>
      
        <section class="e-article-info">
          <div class="e-byline-date-wrap">
            <div class="e-bylines">
              <div class="e-byline">
                <span class="e-article-writer-no-link">by Donna Christopher</span>
              </div>
            </div>

            <time class="e-publish-date">
              
                July 29, 2020 1:07 p.m.
              
            </time>
          </div>

          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
            <ul class="addthis_toolbox">
              <li class="e-share-tool m-cordova-show m-v3 m-share-button">
                <button class="b-btn" js-cordova-share-btn data-article-url="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/">Share this story</button>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                  addthis:url="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/" addthis:title="Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis">
                  <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                  addthis:url="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/" addthis:title="Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis">
                  <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_linkedin b-btn m-btn-linkedin" js-add-this-share
                  addthis:url="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/" addthis:title="Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis">
                  <i class="b-icon m-icon-linkedin-outline" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                  addthis:url="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/" addthis:title="Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis">
                  <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_print b-btn m-btn-black"
                  addthis:url="https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/" addthis:title="Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis">
                  <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
                </a>
              </li>

            </ul>
          </section>
        </section>
      </header>
      



<div class="b-article-detail-assets m-dv-plus">

  
  
    
      
        <figure class="e-article-media m-horizontal">
          
            <picture>
              <source media="(max-width: 480px)"
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/KIC_Nursery_xzfzby 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/KIC_Nursery_xzfzby 2x,
                
              ">
              <source
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/KIC_Nursery_xzfzby 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/KIC_Nursery_xzfzby 2x,
                
              ">
              <img class="e-media-image" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/KIC_Nursery_xzfzby" itemprop="image" alt="A fun scavenger hunt is currently underway to raise money for Kids in Crisis in Cos Cob, an organization that helped 6,500 children and families and provided shelter for 85 children in crisis in 2019." />
            </picture>
          
          <figcaption class="e-media-info">
            
              <span class="e-media-caption">A fun scavenger hunt is currently underway to raise money for Kids in Crisis in Cos Cob, an organization that helped 6,500 children and families and provided shelter for 85 children in crisis in 2019.</span>
            
            
              <span class="e-media-credit">
                Photo Credit: <em class="e-credit-name">Courtesy of Kids in Crisis</em>
              </span>
            
          </figcaption>
        </figure>
      
    
  

</div>

      <h1 class="e-article-title" js-article-title>Here&#39;s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis</h1>
      <section class="e-article-body pigeon-remove" js-article-body>
        <div class="e-article-text" js-article-text>
          
           <p>If your kids are complaining they're bored, it's time to break the monotonous routine. Here's a way that seems fun, can engage the whole family and can help other kids whose lives are much direr.</p><p>Kids in Crisis in Cos Cob invites all county residents to download a free app today and join a Scavenger Hunt. The fun started Monday, July 27 but it's not too late — you have two weeks to complete 60 missions, until&nbsp; Friday, Aug. 7.</p><p>The game is entirely virtual and calls upon participants to download the free app called <a href="https://www.goosechase.com/download/">Goosechase</a>&nbsp;and then access various challenges, ranging from "Family Fun," "Do Good" and "Community Awareness &amp; Support." Along the way gamers will snap evidence of their completed mission through the app in realtime. Your game organizer can&nbsp;award special points and prizes along the way. Players get access to a leaderboard to see how they stack up against other teams as well as an activity feed to chart progress.</p><p>The Scavenger Hunt is a way to continue with fundraising for Kids in Crisis when on-site events had to be canceled due to COVID-19 said Executive Director Shari Shapiro.&nbsp;</p><p>"We thought a&nbsp; virtual Scavenger Hunt would be the perfect way to stay connected with supporters, raise funds and also help spread awareness about the agency and the work we do," she said.&nbsp;</p><p>Sponsors include&nbsp; Shoff Darby Insurance, Liberty Mutual/SafeCo Insurance and Granoff Architects. Email Beth Jabick at<a href="http://"> bjabick@kidsincrisis.org</a>&nbsp;for sponsor information.</p><p>The Cos Cob organization provides emergency shelter, crisis counseling and community education programs for children of all ages and families facing a crisis in Fairfield County. The kind of crisis a child might experience include&nbsp;domestic violence, mental health concerns, homelessness, substance abuse and economic difficulties, among others. The organization has a staffed helpline with a trained crisis counselors available 24 hours a day.</p><p>Programs include <strong>SafeHaven</strong> for children to stay&nbsp;and receive counseling during a time of crisis;&nbsp;</p><p><strong>SafeTalk</strong>,&nbsp;an empowerment program for children in kindergarten through 5th grade to teach children how to recognize and respond to potentially dangerous situations;&nbsp;</p><p><strong>TeenTalk </strong>which provides counselors in middle and high schools to help&nbsp;students navigate difficult personal, family and school-related issues;&nbsp;</p><p><strong>Lighthouse,</strong> for&nbsp;LGBTQ+ teens and their friends to have a safe space for weekly meetings (Thursdays) in a Stamford Park currently to&nbsp; observe COVID-safe best practices;&nbsp;</p><p><strong>Emotion Locomotion, for children in&nbsp;</strong>K through 5 to learn social-emotional skills;&nbsp;</p><p><strong>Safe Place,</strong>&nbsp;a national program designed to provide access to immediate help for youth in need. As the local coordinator for the Safe Place program, Kids In Crisis trains staff members from local schools, fire stations, libraries, and other youth-friendly organizations and businesses as a Safe Place. There are 60 locations in the area.</p><p>Kids in Crisis helped 6,500 children and families in 2019 and provided shelter for 82 children, said Paula Barker, the organization's marketing communication manager.</p><p>Volunteers are needed and can find information at <a href="http://">www.kidsincrisis.org</a>&nbsp;</p><p>Kids in Crisis 24-hour helpline is 203-661-1911.</p>
          
          
        </div>
      </section>
    </article>
  </div>

<script js-articles type="application/json">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</script>
</div>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="//platform.twitter.com/widgets.js"></script>
<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script>

  
    




<section class="b-related-articles">
  <h1 class="e-related-title">Related articles</h1>
  <div class="e-related-inner" js-related-articles-container>

  </div>
</section>

  

      </section>
      <script js-paywall-modal-template type="x-tmpl-mustache">
  
    <div class="b-paywall-modal {{{ extra_class }}}" js-paywall-modal>
      <div class="e-modal-wrap" js-modal-wrap>

        <div class="e-modal-inner" js-modal-inner>
          <div class="e-open-wrapper">
            
            <button
  class="b-btn m-btn-link-gray m-modal-close"
  type="button"
  
  
    js-modal-close
  
  
  
>
  
    <i class="b-icon m-icon-expand-more m-icon-large m-icon-light-gray" title="" ></i>

  
  
    <span class='e-collapse'>collapse</span>
  
  
  
</button>

            

            <div class="e-center-bottom-wrap">
              <div class="e-top-articles-links">
                <span class="e-left-text" js-articles-left>{{{ article_left_msg }}}</span>
                <span class="e-login-subscribe">
                  <a class="e-login" href="//account.dailyvoice.com" rel="nofollow" js-pigeon-open>Log&nbsp;in</a>&nbsp;or&nbsp;<a class="e-login" href="//account.dailyvoice.com" rel="nofollow" js-pigeon-open>subscribe</a>&nbsp;to&nbsp;get&nbsp;more
                </span>
              </div>

              <div class="e-center-wrap">
                <div class="e-center-inner">
                  <div class="e-articles-left">
                    <span class="e-left-text" js-articles-left>{{{ article_left_msg }}}</span>
                  </div>
                  <strong class="e-subscribe-today">Subscribe today<br>for only $2 per&nbsp;week</strong>
                  <a class="e-subscribe-link" js-pigeon-open href="//account.dailyvoice.com" rel="nofollow">Subscribe</a>
                  <div class="e-message" js-message-generic>
                    <p class="e-get-access">
                      We hope you enjoyed your free preview of Daily&nbsp;Voice&nbsp;Plus.
                    </p>
                    <p class="e-get-access">
                      For just $2 a week, you can look behind the headlines and get the complete&nbsp;local&nbsp;picture.
                    </p>
                    <p class="e-get-access">
                      Daily Voice Plus is a premium subscription offering from Daily Voice, bringing in-depth local journalism to Fairfield and Westchester counties.
                    </p>
                    <p class="e-get-access">
                      Sign up now and support local media.
                    </p>
                  </div>
                  <p class="e-login-text">Already have an account? <a class="e-login" href="//account.dailyvoice.com" rel="nofollow" js-pigeon-open>Log in</a>.</p>
                </div>
              </div>

              <div class="e-bottom-wrap">
                <div class="e-welcome-msg-wrap" js-welcome-msg>
                  {{#primary_msg}}
                  <p class="e-welcome-text">{{{ primary_msg }}}</p>
                  {{/primary_msg}}
                  <p class="e-partner-text">{{{ partner_text }}}</p>
                </div>
                <div class="e-section">
                   <span class="e-section-text">Politics</span>
                </div>
                <div class="e-section">
                   <span class="e-section-text">Schools</span>
                </div>
                <div class="e-section">
                   <span class="e-section-text">Lifestyle</span>
                </div>
              </div>

            </div>

          </div>
          <div class="e-minimized-wrapper" js-minimized-wrapper>
            <div class="e-minimized-content">
              <div class="e-left-wrap">
                <span class="e-left-text">{{{ bottom_article_left_msg }}}</span>
                <span class="e-unlimited">Get unlimited access to all Daily Voice Plus content</span>
              </div>
              <div class="e-right-wrap">
                <span class="e-sub-details">
                  <span class="e-detail-text-dt">Subscription Details</span>
                  <span class="e-detail-text-m">Get Access</span>
                </span>
                
                <button
  class="b-btn m-modal-expand-arrow"
  type="button"
  
  
  
  
>
  
    <i class="b-icon m-icon-expand-less" title="" ></i>

  
  
  
  
</button>

                
              </div>
            </div>
          </div>
        </div>

      </div>
    </div>
  
</script>

    </div>
    

<footer class="b-footer" js-footer>
  <div class="e-inner">
    <div class="e-primary-content">

      <div class="e-left">
        <img class="e-logo" src="https://daily-voice-res.cloudinary.com/image/upload/v1547130545/static/dv_plus/dv_plus_logo_light.svg">
        <p class="e-partnership"><span class="e-tagline">Now, the Complete Local Picture.</span> Daily Voice PLUS is a premium subscription offering from Daily&nbsp;Voice, bringing in-depth local journalism to Fairfield and Westchester&nbsp;counties.</p>
        <p class="e-contact">Contact Us: <a class="e-email" href="mailto:plus@dailyvoice.com">plus@dailyvoice.com</a></p>
      </div>

      <div class="e-right-categories">
        
        
          
            <div class="e-section">
              <h1 class="e-section-title"><a href="/fairfield/politics/">Politics</a></h1>
            </div>
          
        
          
            <div class="e-section">
              <h1 class="e-section-title"><a href="/fairfield/schools/">Schools</a></h1>
            </div>
          
        
          
            <div class="e-section">
              <h1 class="e-section-title"><a href="/fairfield/lifestyle/">Lifestyle</a></h1>
            </div>
          
        
          
        
      </div>

    </div>

    <div class="e-bottom-bar">
      <p class="e-copy-date">&copy; <span class="e-year">2020</span> Cantata Media LLC</p>
      <div class="e-link-wrap">
        <a class="e-link" href="https://account.dailyvoice.com/privacy-policy" rel="nofollow">Privacy</a>
        <a class="e-link" href="https://account.dailyvoice.com/terms-of-service" rel="nofollow">Terms of Service</a>
        <a class="e-link" href="https://account.dailyvoice.com/" rel="nofollow">Subscriptions</a>
      </div>
    </div>

  </div>
</footer>


    
    <script>
      (function(w,d) {
        w.kwa || (w.kwa = function() {
          (w.kwa.q = w.kwa.q || []).push(arguments);
        });
        se = d.createElement('script'),
        fs = d.scripts[0];
        se.src = '//cdn.keywee.co/dist/analytics.min.js';
        fs.parentNode.insertBefore(se,fs)
      }(window, document));
      kwa('initialize',865);
    </script>



  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1595876484/dynamic/common_lcg5bx.js"></script>
  
  
  


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/KIC_Nursery_xzfzby",
        
      
        headline: 'Here\'s A Fun, Easy Way To Break The Boring Streak And Help Fairfield County Children In Crisis',
        snippet: 'If your kids are complaining they\'re bored, it\'s time to break the monotonous routine. Here\'s a way that seems fun, can engage the whole family and can help other kids whose lives are much direr.Kids...',
        town: "DV Plus - Fairfield",
        permalink: "https://plus.dailyvoice.com/fairfield/schools/heres-a-fun-easy-way-to-break-the-boring-streak-and-help-fairfield-county-children-in-crisis/791635/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  

  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1595876486/dynamic/plus_vcd47u.js"></script>
  


</body>
</html>
